Ticket https://fedorahosted.org/freeipa/ticket/1370 suggests that we check the plugin precedence for the IPA plugins. It notes that the modrdn plugin needs to run last, in any case.

Here are the plugins we currently define:

ipa-enrollment
ipa-lockout
ipa-modrdn
ipa-pwd-extop
ipa-uuid
ipa-version
ipa-winsync

The ticket recommends setting ipa-modrdn to 60. I think the only other plugin we might want to change is ipa-uuid to be sure it always runs first, say at a level of 45. I think leaving the others alone is fine.

Thoughts?

rob

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to