On 08/16/2011 10:57 PM, Adam Young wrote:
Getting started on F16 Development.


--> Finished Dependency Resolution
Error: Package: certmonger-0.45-0.20110811T1730Zgit77ca985.fc16.x86_64 (ipa-devel)
           Requires: libtevent.so.0(TEVENT_0.9.9)(64bit)
Error: Package: 389-ds-base-1.2.9.0-1.fc16.2.x86_64 (fedora)
           Requires: libnetsnmpmibs.so.25()(64bit)
Error: Package: 389-ds-base-1.2.9.0-1.fc16.2.x86_64 (fedora)
           Requires: libnetsnmp.so.25()(64bit)
Error: Package: 389-ds-base-1.2.9.0-1.fc16.2.x86_64 (fedora)
           Requires: libnetsnmpagent.so.25()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


I suspect that in all these case the rpm should require >=  not =.

I had a similar problem with pki, but ended up installing a local build that bumped the release number up to 11. Cuz 10 wasn't quite loud enough. The version in the
Sorry, I didn't complete this line. The version in the yum repo is : pki-ca-9.0.7-1.fc16.noarch.rpm

Freeipa requires
Requires: pki-ca >= 9.0.11
Requires: pki-silent >= 9.0.11
Requires: pki-ca >= 9.0.5
Requires: pki-silent >= 9.0.5



So, I have dependency issues.  Acceptance is the first step.

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to