On 10/25/2011 02:29 PM, Endi Sukma Dewata wrote:
Labels using the word "enroll" (except for host enrollment) have
been modified to use more relevant words.

The IPA.add_dialog has been renamed into IPA.entity_adder_dialog
for clarity.

Ticket #1642

1) add_dialog was renamed to entity_adder_dialog but its method add_dialog_create wasn't renamed

Petr Vobornik

Freeipa-devel mailing list

Reply via email to