We need two more buildrequires, libtalloc-devel and libtevent-devel.

rob
>From cf1c05582fd51c9ec1d582e3276d8c641bff1d4b Mon Sep 17 00:00:00 2001
From: Rob Crittenden <rcrit...@redhat.com>
Date: Fri, 11 Nov 2011 10:08:53 -0500
Subject: [PATCH] Add libtalloc-devel and libtevent-devel as BuildRequires.

https://fedorahosted.org/freeipa/ticket/2091
---
 freeipa.spec.in |    2 ++
 1 files changed, 2 insertions(+), 0 deletions(-)

diff --git a/freeipa.spec.in b/freeipa.spec.in
index 828d308..f35649f 100644
--- a/freeipa.spec.in
+++ b/freeipa.spec.in
@@ -36,6 +36,8 @@ BuildRequires:  policycoreutils >= %{POLICYCOREUTILSVER}
 BuildRequires:  systemd-units
 %endif
 BuildRequires: samba-4.0-devel
+BuildRequires: libtalloc-devel
+BuildRequires: libtevent-devel
 %endif
 BuildRequires:  nspr-devel
 BuildRequires:  nss-devel
-- 
1.7.6.4

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to