On Fri, 2012-04-20 at 22:27 +0300, Alexander Bokovoy wrote:
> :)
> 
> It failed to build due to koji issues, not the build issues.
> 
> We had also incompatible libldb in F16/F15 that prevented us going to
> alpha18 instead of alpha16 in those distributions.
> 
> I hope Andreas (CC:) will be able to look at the issue soon...
> 

FWIW, I own libldb, so if you need it updated, I'm your man. Just so you
know, rebuilding libldb ALSO forces a rebuild of libtalloc, libtdb,
libtevent, SSSD and possibly openchange, so an update like that has to
be carefully coordinated.

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to