On Wed, Jul 25, 2012 at 11:18 PM, Stephen Ingram <sbing...@gmail.com> wrote:
> On Wed, Jul 25, 2012 at 4:31 AM, John Dennis <jden...@redhat.com> wrote:
>> On 07/25/2012 02:59 AM, Stephen Ingram wrote:
>>>
>>> Seeing python2.7, I'm guessing these patches were against Fedora.
>>> Since I couldn't get them to apply against RH 6.3 I applied them by
>>> hand. I couldn't get the WebUI to load after applying the patches. I'm
>>> not sure of the code that caused the problem, but I did see mention of
>>> global name datetime not being defined. You wouldn't happen to have
>>> patches for RH 6.3?
>>
>>
>> Sorry, I thought you had a F17 install. It should be easy to fix the
>> datetime issue, just add this add the top of the file:
>>
>> import time, datetime
>>
>> If that simple fix doesn't work then let me know the version you've got and
>> I'll make up a new patch against that version.
>
> Yes, please send a patch for 2.20 with RH 6.3. The import time,
> datetime did not address all of the errors.

Not sure if you missed this one or not, but, yes, I do need a patch
for 2.20 on RH 6.3. I added datetime, but there were still other
errors that I couldn't resolve.

Steve

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to