On 08/15/2012 03:11 PM, Adam Tkac wrote:
On Fri, Jul 27, 2012 at 02:23:49PM +0200, Petr Spacek wrote:
Hello,

this patch prevents compiler warning on systems with libdns
interface version >= 90. This libdns version comes with BIND 9.0.0.

Both new methods are not obligatory, see in bind/lib/dns/db.c,
functions dns_db_findext() and dns_db_findnodeext().

Petr^2 Spacek

Ack

Pushed to master:
https://fedorahosted.org/bind-dyndb-ldap/changeset/815f075d3dd36fa44c59300361e02e5a61caaa51

--
Petr^2 Spacek

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to