Hi,

Dependency on samba4-winbind has been added to the package
freeipa-server-trust-ad.

Tomas
From 63123b9a753df05cec06e369c80a58e01601423a Mon Sep 17 00:00:00 2001
From: Tomas Babej <tba...@redhat.com>
Date: Mon, 20 Aug 2012 03:57:55 -0400
Subject: [PATCH] Adds dependency on samba4-windbind.

Dependency on samba4-winbind has been added to the package
freeipa-server-trust-ad.
---
 freeipa.spec.in | 4 ++++
 1 file changed, 4 insertions(+)

diff --git a/freeipa.spec.in b/freeipa.spec.in
index 372e24dcae2f8242b088bfe7f2814f287cadfbf9..abde6f62046baaa37c9e1fc039819b5ba1debbf9 100644
--- a/freeipa.spec.in
+++ b/freeipa.spec.in
@@ -221,6 +221,7 @@ Requires: python-crypto
 Requires: samba4-python
 Requires: samba4
 Requires: libsss_idmap
+Requires: samba4-winbind
 
 %description server-trust-ad
 Cross-realm trusts with Active Directory in IPA require working Samba 4 installation.
@@ -751,6 +752,9 @@ fi
 %ghost %attr(0644,root,apache) %config(noreplace) %{_sysconfdir}/ipa/ca.crt
 
 %changelog
+* Mon Aug 20 2012 Tomas Babej <tba...@redhat.com> - 3.0.0-1
+- Add samba4-winbind to build dependencies for AD server-side code
+
 * Thu Aug 17 2012 Martin Kosek <mko...@redhat.com> - 2.99.0-41
 - Set min for bind-dyndb-ldap to 1.1.0-0.16.rc1 to pick up complete zone transfer
   support
-- 
1.7.11.4

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to