On Mon, 01 Oct 2012, Martin Kosek wrote:
+%else
Requires: samba4-python
Requires: samba4
-Requires: libsss_idmap
Requires: samba4-winbind
+%endif
+Requires: libsss_idmap       <<<<<
:) Thanks.
I was not looking properly.

ACK

Pushed to master, ipa-3-0.

I just added ticket #3118 to patch description (I discovered there is already a
filed ticket for this change).

I think we do not need to update our Fedora packages until RC2 release since
dependencies are not broken - samba packages have samba4 provides... I verified
by installing freeipa-server-3.0.0-0.6.fc18 on F18 box with new unified samba
packages.
Aside from binary compatibility, there are regulard rebuilds of Rawhide
and they failed for us on Friday, as Stephen has discovered. So, maybe
we'd better update Rawhide with the patch?

--
/ Alexander Bokovoy

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to