Martin Kosek wrote:
On 10/11/2012 03:03 PM, Rob Crittenden wrote:
Rob Crittenden wrote:
Martin Kosek wrote:
On 10/11/2012 04:45 AM, Rob Crittenden wrote:
389-ds-base 1.3.0 was released to Fedora 18 updates-testing this
week. There is
the chance of deadlock in the schema compat plugin at the moment. We
have a
candidate patch for addressing it but it is not yet reviewed.

This is an interim patch that disables betxn explicitly for now. It
should be
reversible later by reversing the update file.

I have the update file for anyone that tries upgrading from F-17 to
F-18, or
has an existing F-18 install with 389-ds-base. Perhaps this is
overkill and we
can just go with the ldif for now.

rob



I do not think that update file is an overkill, there might be people
upgrading
from F17, right?

I found following issues:

1) Few whitespace errors:

# git apply /home/mkosek/freeipa-rcrit-1061-betxn.patch
/home/mkosek/freeipa-rcrit-1061-betxn.patch:100: new blank line at EOF.
+
/home/mkosek/freeipa-rcrit-1061-betxn.patch:145: new blank line at EOF.
+
warning: 2 lines add whitespace errors.

2) Why do we replace "nsslapd-pluginType: preoperation" for all different
plugins? They already have nsslapd-pluginType set.

Wouldn't updates that set "nsslapd-pluginbetxn: off: be enough?

Martin


This was the recommendation from the 389-ds team.

rob

Whitespace removed.

rob


Looks OK, I did not see any hangs. So ACK.

Martin


pushed to master and ipa-3-0

rob

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to