On 01/22/2013 05:07 PM, Petr Vobornik wrote:
On 01/22/2013 05:02 PM, Rob Crittenden wrote:
Petr Vobornik wrote:
Rhino is needed for Web UI build. Rhino needs java, but from package
perspective java-1.7.0-openjdk requires rhino. So the correct
BuildRequires is java-1.7.0-openjdk.

ACK

Pushed to master.

Pushed to ipa-3-1

--
Petr Vobornik

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to