On Tue, 30 Apr 2013, Petr Viktorin wrote:
On 04/30/2013 11:08 AM, Jan Cholasta wrote:
On 29.4.2013 20:58, Rob Crittenden wrote:
Alexander pointed out that we can use the user nobody to run these
commands rather than running as the user who requested it, %u.


Added.


For the purposes of development, this is going to commit everyone to
moving to F-19 now. Is that acceptable or do we want to wrap this with a
conditional for some period?

I have changed the patch to add support for openssh 6.2 without dropping
support for older openssh versions. We can drop support for older
openssh versions in IPA 3.3. See attachment.

Honza

Works for me, so ACK unless someone more experienced with SSH wants to take a look.
Works for me too and looks OK.

ACK.

--
/ Alexander Bokovoy

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to