On 05/07/2013 04:41 PM, Rob Crittenden wrote:
> See the commit message for all the gory details but the bottom line is that
> mod_auth_kerb doesn't work with DIR ccache which is the default in the latest
> krb5 builds.
> 
> rob
> 

Looks OK (just reading it).

This fixes just new server install. What about upgrades? Won't updated FreeIPA
servers' mod_auth_kerb crash too?

Martin

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to