Require slapi-nis 0.47.7 and sssd 1.11.0-0.1.beta2 required for core
features of 3.3.0 release.

--
When this patch is acked, I will start 3.3 final release process and release it
to Fedora 19 as we now have all the required bits there.

Martin
From 279608e726a7cd90cf73661f1552ddeca4c5c919 Mon Sep 17 00:00:00 2001
From: Martin Kosek <mko...@redhat.com>
Date: Thu, 8 Aug 2013 14:39:14 +0200
Subject: [PATCH] Add requires for slapi-nis and SSSD

Require slapi-nis 0.47.7 and sssd 1.11.0-0.1.beta2 required for core
features of 3.3.0 release.
---
 freeipa.spec.in | 8 ++++++--
 1 file changed, 6 insertions(+), 2 deletions(-)

diff --git a/freeipa.spec.in b/freeipa.spec.in
index d4f90c7d8dceab61095e477d5daaec1cfe4eebec..7be16cadf201b15ae5457a3db0109e71e2206c7f 100644
--- a/freeipa.spec.in
+++ b/freeipa.spec.in
@@ -133,7 +133,7 @@ Requires(pre): systemd-units
 Requires(post): systemd-units
 Requires: selinux-policy >= 3.12.1-65
 Requires(post): selinux-policy-base
-Requires: slapi-nis >= 0.44
+Requires: slapi-nis >= 0.47.7
 Requires: pki-ca >= 10.0.4
 Requires: dogtag-pki-server-theme
 %if 0%{?rhel}
@@ -228,7 +228,7 @@ Requires: pam_krb5
 Requires: wget
 Requires: libcurl >= 7.21.7-2
 Requires: xmlrpc-c >= 1.27.4
-Requires: sssd >= 1.10.92
+Requires: sssd >= 1.11.0-0.1.beta2
 Requires: certmonger >= 0.65
 Requires: nss-tools
 Requires: bind-utils
@@ -832,6 +832,10 @@ fi
 %endif  # ! %{ONLY_CLIENT}
 
 %changelog
+* Thu Aug 8 2013 Martin Kosek <mko...@redhat.com> - 3.2.99-13
+- Require slapi-nis 0.47.7 and sssd 1.11.0-0.1.beta2 required for core
+  features of 3.3.0 release
+
 * Fri Jul 26 2013 Martin Kosek <mko...@redhat.com> - 3.2.99-12
 - Require pki-ca 10.0.4 which fixes external CA installation (#986901)
 
-- 
1.8.3.1

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to