On 10/20/2013 04:33 PM, Simo Sorce wrote:
> I was searching for a ticket in the depth of the backlog when I found
> some tickets we should probably just close as they are not relevant
> anymore or have been superseded by alternative implementations.
>
> If nobody objects I'd like to close the follwing tickets:
>
> #582 - simply old and no more relevant
> #232 - superseded by #3859 (or reference from #3859 ?)
> #233 - superseded by #3859 (or reference from #3859 ?) 
> #192 - it seem we settled, do we still want to do this ?
> #191 - cryptic, do we still want to do something here ?
> #126 - I think we should close WONTFIX
> #908 - I do not think we care much for the openssl dependency anymore
> #2133 - superseded by #3007
>
>
> Simo.
>
I agree with the assessment that have been done in the thread.
191 - should stay as Martin mentioned.

I have a question about 126.
Would that be a requirement to be able to run IPA in a OpenShift gear?
If this is the case I would rather fix it when we prepare such gear.

-- 
Thank you,
Dmitri Pal

Sr. Engineering Manager for IdM portfolio
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/



_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to