Hi all,

What's are the versions of Python that must be supported in the
freeipa codebase?  And do older branches have to support earlier
versions?

Any Python language features that should be avoided, by policy?
Forward-portability considerations?

I look forward to your responses and will write it up in the IPA new
hire guide!

Cheers,

Fraser

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to