On Tue, 06 May 2014, Fraser Tweedale wrote:
Hi all,

What's are the versions of Python that must be supported in the
freeipa codebase?  And do older branches have to support earlier
versions?

Any Python language features that should be avoided, by policy?
Forward-portability considerations?
We attempt to not overcomplicate backport efforts for stable
branches. This means we "stuck" mostly with features provided by the
Python 2.6 (2.6.6 in RHEL 6, for example).

--
/ Alexander Bokovoy

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to