Hello,

Fix minimal version of BIND for Fedora 20 and 21.

We should build new mkosek/freeipa COPR package ASAP to solve conflicts on
upgrade.

-- 
Petr^2 Spacek
From 822014a9ed130c05469d80b0cc200cda52d015c5 Mon Sep 17 00:00:00 2001
From: Petr Spacek <pspa...@redhat.com>
Date: Fri, 7 Nov 2014 16:53:48 +0100
Subject: [PATCH] Fix minimal version of BIND for Fedora 20 and 21

---
 freeipa.spec.in | 8 +++++++-
 1 file changed, 7 insertions(+), 1 deletion(-)

diff --git a/freeipa.spec.in b/freeipa.spec.in
index 36c2a35e7a0c60d4f68e2d945688ee30506e47c6..b2ff97a11dcbb675940086ab9af9aea9bf7988be 100644
--- a/freeipa.spec.in
+++ b/freeipa.spec.in
@@ -160,7 +160,13 @@ Obsoletes: freeipa-server-selinux < 3.3.0
 # IPA but if it is configured we need a way to require versions
 # that work for us.
 Conflicts: bind-dyndb-ldap < 6.0-4
-Conflicts: bind < 9.9.6-2
+%if 0%{?fedora} >= 21
+Conflicts: bind < 9.9.6-3
+Conflicts: bind-utils < 9.9.6-3
+%else
+Conflicts: bind < 9.9.4-19
+Conflicts: bind-utils < 9.9.4-19
+%endif
 # DNSSEC
 Conflicts: opendnssec < 1.4.6-4
 
-- 
1.9.3

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to