Hi,

the attached patch fixes <https://fedorahosted.org/freeipa/ticket/4653>.

Honza

--
Jan Cholasta
>From 808f0bcfa15936dd573c9093c9fdf7d097512dad Mon Sep 17 00:00:00 2001
From: Jan Cholasta <jchol...@redhat.com>
Date: Mon, 12 Jan 2015 09:01:09 +0000
Subject: [PATCH] Bump 389-ds-base and pki-ca dependencies for POODLE fixes

https://fedorahosted.org/freeipa/ticket/4653
---
 freeipa.spec.in | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/freeipa.spec.in b/freeipa.spec.in
index 8e85890..cb104f4 100644
--- a/freeipa.spec.in
+++ b/freeipa.spec.in
@@ -33,7 +33,7 @@ Source0:        freeipa-%{version}.tar.gz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
 %if ! %{ONLY_CLIENT}
-BuildRequires:  389-ds-base-devel >= 1.3.3.5
+BuildRequires:  389-ds-base-devel >= 1.3.3.8
 BuildRequires:  svrcore-devel
 BuildRequires:  policycoreutils >= 2.1.12-5
 BuildRequires:  systemd-units
@@ -105,7 +105,7 @@ Group: System Environment/Base
 Requires: %{name}-python = %{version}-%{release}
 Requires: %{name}-client = %{version}-%{release}
 Requires: %{name}-admintools = %{version}-%{release}
-Requires: 389-ds-base >= 1.3.3.5
+Requires: 389-ds-base >= 1.3.3.8
 Requires: openldap-clients > 2.4.35-4
 Requires: nss >= 3.14.3-12.0
 Requires: nss-tools >= 3.14.3-12.0
@@ -134,9 +134,9 @@ Requires: slapi-nis >= 0.54.1-1
 # pki-ca 10.1.2-4 contains patches required by FreeIPA 4.1
 # The goal is to lower the requirement of pki-ca in Fedora 20
 # and CentOS until packaging of it's requirements is finished.
-Requires: pki-ca >= 10.1.2-4
+Requires: pki-ca >= 10.1.2-5
 %else
-Requires: pki-ca >= 10.2.1-0.1
+Requires: pki-ca >= 10.2.1-0.2
 %endif
 Requires(preun): python systemd-units
 Requires(postun): python systemd-units
@@ -145,7 +145,7 @@ Requires: zip
 Requires: policycoreutils >= 2.1.12-5
 Requires: tar
 Requires(pre): certmonger >= 0.76.8
-Requires(pre): 389-ds-base >= 1.3.3.5
+Requires(pre): 389-ds-base >= 1.3.3.8
 Requires: fontawesome-fonts
 Requires: open-sans-fonts
 Requires: openssl
-- 
2.1.0

_______________________________________________
Freeipa-devel mailing list
Freeipa-devel@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-devel

Reply via email to