On 04/27/2015 03:03 PM, Gabe Alford wrote:
Fix for https://fedorahosted.org/freeipa/ticket/4926
PatternFly has new recommendations for terminology and wording . I'm
not entirely sure if the usage of 'save' here is good. PF defines 'edit'
as the recommended term. The page doesn't say if 'save' is not
recommended, though. Save seems to me as a confirmation of editing.
Kyle, could you advise what is the best term for reflecting user changes
and for confirmation of this action?
1. it would be better to add a new string and then use it in the button
instead of having 'Save' text for '@i18n:buttons.update' definition.
2. String changes in internal.py should be also reflected in
install/ui/test/data/ipa_init.json (for static web ui demo).
3. optional: in addition to text change, buttons and related actions
could also be renamed (same reasons as in 1). It's more proper but much
Manage your subscription for the Freeipa-devel mailing list:
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code