Hi Martin,

On 11/05/2015 11:36 AM, Martin Basti wrote:



On 05.11.2015 11:28, Oleg Fayans wrote:
Hi all,


Having built the latest upstream code locally I am getting the
following weird messages at the attempt to install the bits:

$ dnf install freeipa-* -y
Last metadata expiration check performed 1 day, 4:09:14 ago on Wed Nov
4 07:13:28 2015.
Error: nothing provides installed needed by
freeipa-server-4.2.90.201511051010GITa566657-0.fc22.x86_64.
nothing provides installed needed by
freeipa-server-4.2.90.201511051010GITa566657-0.fc22.x86_64.
nothing provides installed needed by
freeipa-server-4.2.90.201511051010GITa566657-0.fc22.x86_64
(try to add '--allowerasing' to command line to replace conflicting
packages)

Can it be caused with dogtag? We changed depndencies pki-ca from 10.2.7
to 10.2.6-10, 10.2.7 is not released and is not available in repos.

Which package is erased with option '--allowerasing' ?

Martin

I just fetched the packages built in jeknins and they were successfully installed with --allowerasing option. The packages erased were:
pki-ca-10.2.7-0.2.fc22.noarch
pki-server-10.2.7-0.2.fc22.noarch
pki-tools-10.2.7-0.2.fc22.x86_64 pki-base-10.2.7-0.2.fc22.noarch

my initial problem was seemingly caused by something else, non-related to the upstream code.

--
Oleg Fayans
Quality Engineer
FreeIPA team
RedHat.

--
Manage your subscription for the Freeipa-devel mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-devel
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to