On 12/10/2015 09:48 AM, Jan Cholasta wrote:
On 9.12.2015 16:38, Jan Cholasta wrote:
On 9.12.2015 14:52, Jan Cholasta wrote:
On 9.12.2015 10:02, Jan Cholasta wrote:

the attached patches fix

Note that this needs selinux-policy fix to work, so put SELinux into
permissive mode for testing:

Updated patches attached.

I screwed up a change in patch 524 and accidentally included a chunk of
code in patch 525 that doesn't belong in it.

Updated patches attached.

Patches work as expected and I was not able to find any functional problem.

I have a question about the naming of the oddjob helper script: the one related to trusts is named 'com.redhat.idm.trust-fetch-domains', and the conncheck runner is named 'org.freeipa.server.conncheck'. I don't want to start another bikeshedding conversation but shouldn't we named them in a consistent fashion (either rename the first one in separate patch or rename the new helper to com.redhat.idm.server.conncheck)?

I understand that as an upstream, we should go with the 'org.freeipa.*' convention, but having two helpers with different prefixes makes me sad.

That is a nitpick though, it does not affect the overall functionality of the patches so ACK.

Martin^3 Babinsky

Manage your subscription for the Freeipa-devel mailing list:
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to