On 12.1.2016 15:58, Martin Kosek wrote:
On 01/12/2016 03:46 PM, Jan Cholasta wrote:
Hi,

the attached patch fixes <https://fedorahosted.org/freeipa/ticket/5601>.

Honza

I see you set the version to 2.0. As I am reading
https://bugzilla.redhat.com/show_bug.cgi?id=1297811#c1
, shouldn't the minimal version be set to something higher than 2.49?

It shouldn't, as that would not fix the issue, there would still be versions where skip_version_check is ineffective. Something higher than 2.49 is what we have right now - 2.51.

Failures are expected, the documentation for skip_version_check clearly states that "Can lead to errors/strange behavior when newer clients talk to older servers. Use with caution."

--
Jan Cholasta

--
Manage your subscription for the Freeipa-devel mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-devel
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to