On 06/02/2016 01:40 PM, Pavel Vomacka wrote:
> please review my patches which add webui for server roles.
Did not test yet. I'm waiting for rebase of backend.
Patch 36: ACK (assuming it works when ^^ is available)
1. typo: 'overriden' - twice
2. 'create_column_link' is a bad name for the method. The method doesn't
create a column link. It is a link's click handler. So the name should
be e.g. on_column_link_click
1. in serverroles_nested_search_facet wouldn't it be better to override
only get_refresh_command_options and maybe get_refresh_command_args
instead of full create_refresh_command?
Manage your subscription for the Freeipa-devel mailing list:
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code