URL: https://github.com/freeipa/freeipa/pull/289
Title: #289: Require python-gssapi >= 1.2.0

frozencemetery commented:
We (the python-gssapi team) do not believe that is correct.  This problem with 
enum34 is fixed in the latest 1.1.z release (1.1.4).

We also do have CI that runs on every commit, so every released version should 
be stable, though 1.2.0 is also a great version.

See the full comment at 
Manage your subscription for the Freeipa-devel mailing list:
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to