URL: https://github.com/freeipa/freeipa/pull/314
Title: #314: RFC: privilege separation for ipa framework code

martbab commented:
"""
I have figured out that the previous Travis failures were caused by missing 
version in mod_auth_gssapi Requires. If I downgrade the package to 
mod_auth_gssapi-1.4.1-1.fc25.x86_64 apache crashes on unknown directive:

```
Feb 07 13:32:41 master1.ipa.test httpd[45040]: Invalid command 
'GssapiDelegCcachePerms', perhaps misspelled or defined by a module not 
included in the server configuration
Feb 07 13:32:41 master1.ipa.test systemd[1]: httpd.service: Main process 
exited, code=exited, status=1/FAILURE
Feb 07 13:32:41 master1.ipa.test systemd[1]: Failed to start The Apache HTTP 
Server.
Feb 07 13:32:41 master1.ipa.test systemd[1]: httpd.service: Unit entered failed 
state.
Feb 07 13:32:41 master1.ipa.test systemd[1]: httpd.service: Failed with result 
'exit-code'.
```

We will need bump requires to mod_auth_gssapi-1.5.0-1.
"""

See the full comment at 
https://github.com/freeipa/freeipa/pull/314#issuecomment-277991477
-- 
Manage your subscription for the Freeipa-devel mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-devel
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to