I have boot problem when i combine a ipa-client-install with 'authconfig 
--enablenis --update'
According to the ovirt/RHEV docs [1] I have to do this to make SSO to the VM 

Messages during boot are:
Failed to start RealtimeKit for Policy Services
Failed to start Authorization Manager
Dependency failed for Dynamic System tuning deamon

My setup is:
All systems Centos 7.3(1611)
oVirt 4.1
IPA server 4.4
IPA client 4.4

If i use an old VM with Centos 7.2(1511) and ipa-client 4.2 there are no 
problems and SSO is working so oVirt and IPA seem to be configured correct.

My findings so far:
- Centos 7.3 does not include ypbind. If i install manually it sometimes boots 
(but takes a long time) but the other times stops at same point as mentioned 
before. This could imply some kind of race condition during boot.
- I tried different versions of ipa-client 
(ipa-client-4.4.0-12.el7.centos.x86_64 up to 
ipa-client-4.4.0-14.el7.centos.7.x86_64) none worked. Older versions i could 
not find anymore.

Can anyone comfirm my findings or point me in some direction?

Kind regards,


FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to