Can I recommend you test using the SSSD 1.15 from the COPR repo?

https://copr.fedorainfracloud.org/coprs/g/sssd/sssd-1-15/

I had a similar problem, and this worked for me.

cheers
L.

------
"Mission Statement: To provide hope and inspiration for collective action,
to build collective power, to achieve collective transformation, rooted in
grief and rage but pointed towards vision and dreams."

 - Patrisse Cullors, *Black Lives Matter founder*

On 6 July 2017 at 18:36, bogusmaster--- via FreeIPA-users <
freeipa-users@lists.fedorahosted.org> wrote:

> Hi Lachlan,
>
> I am using these versions:
>
> ipa-client.x86_64                 4.4.0-14.el7.centos.7
>  installed
> sssd.x86_64                       1.14.0-43.el7_3.18
> installed
>
> Bart
> _______________________________________________
> FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
> To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org
>
_______________________________________________
FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to