I have tried adding the certificate to default trust view and am still not
prompted for pin


---------- Forwarded message ----------
From: "Frank Rey" <frank.ray.reynolds...@gmail.com>
Date: Jul 24, 2017 7:45 PM
Subject: Free IPA trust based AD users are not prompted for smart card pin.
To: "FreeIPA users list" <freeipa-users@lists.fedorahosted.org>
Cc:

I cannot get smart card login to work for users from my AD trust on IPA
clients. The users have working smart card login on windows.
What should i look at. The IPA is Version 4.4.0  on RHEL 7.3 and the main
test computer is RHEL 6.8.  I have no issues getting it to work for IDM
users. I have the certificate attached to the user account in AD as its
usercertifcate. I cannot find much info on how to troubleshoot certificates
for AD based users. ipa find-certs only shows certs for idm users.


"Ra
_______________________________________________
FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to