Cody Rathgeber <c...@yellowpencil.com> writes:

> Thanks,  I'm sure it was a versioning issue as the server is 4.5, and i see
> the default ubuntu 14.04 packages i was using were 3.3. Using the repo
> Jochen Mentioned I can install 4.0 on ubuntu 14.04 but I will get the below
> errors in the log during install, is this still due to 4.0 being too far
> behind the server's 4.5 and i'll need to build from source?

Possible.  I don't know where the problems begin - I started with IPA
server 4.1/4.2 some time ago and enrolled my 14.04 Laptop with 4.0.4
client (I had a system with 12.04 enrolled too).  I'm not going to
install/enroll another old Laptop - only 16.04 and newer...

Jochen

-- 
This space is intentionally left blank.
_______________________________________________
FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to