some new log insights from the client when a mount from the /storage/ fails: 

Jan 23 19:41:10 ubuntu_client automount[825]: parse_mount: parse(sun): core of 
entry: options=, loc=NFS_Server.ipa.mydomain.example:/storage/media
Jan 23 19:41:10 ubuntu_client automount[825]: sun_mount: parse(sun): mounting 
root /storage, mountpoint media, what 
NFS_Server.ipa.mydomain.example:/storage/media, fstype nfs, options (null)
Jan 23 19:41:10 ubuntu_client automount[825]: mount_mount: mount(nfs): 
root=/storage name=media what=NFS_Server.ipa.mydomain.example:/storage/media, 
fstype=nfs, options=(null)
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: called with host 
NFS_Server.ipa.mydomain.example(IP_OF_UBUNTU_CLIENT) proto 6 version 0x30
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: nfs v3 rpc ping 
time: 0.000000
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: nfs v2 rpc ping 
time: 0.000000
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: host 
NFS_Server.ipa.mydomain.example cost 0 weight 0
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: called with host 
NFS_Server.ipa.mydomain.example(IP_OF_UBUNTU_CLIENT) proto 17 version 0x30
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: nfs v3 rpc ping 
time: 0.000000
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: nfs v2 rpc ping 
time: 0.000000
Jan 23 19:41:10 ubuntu_client automount[825]: get_nfs_info: host 
NFS_Server.ipa.mydomain.example cost 0 weight 0
Jan 23 19:41:10 ubuntu_client automount[825]: prune_host_list: selected subset 
of hosts that support NFS3 over TCP
Jan 23 19:41:10 ubuntu_client automount[825]: mount_mount: mount(nfs): calling 
mkdir_path /storage/media
Jan 23 19:41:10 ubuntu_client automount[825]: mount_mount: mount(nfs): calling 
mount -t nfs NFS_Server.ipa.mydomain.example:/storage/media /storage/media
Jan 23 19:41:10 ubuntu_client automount[825]: >> mount.nfs: access denied by 
server while mounting NFS_Server.ipa.mydomain.example:/storage/media
Jan 23 19:41:10 ubuntu_client automount[825]: mount(nfs): nfs: mount failure 
NFS_Server.ipa.mydomain.example:/storage/media on /storage/media
Jan 23 19:41:10 ubuntu_client automount[825]: ioctl_send_fail: token = 41
Jan 23 19:41:10 ubuntu_client automount[825]: failed to mount /storage/media

this brings no errors up on the NFS_Server logs

> Is it possible to try with apparmor disabled (or the equivalent of
> `setenforce 0`)?  That might help narrow down where the problem is.
>
dont think apparmor is involved in this, because a mount of my home folders are 
working fine on the client
_______________________________________________
FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to