I just checked out the requirements document for 2.0 again and I see that the policy and audit sections indicate that those requirements have been dropped. I didn't see anything on this list about that, although I admit I haven't had time to follow that closely.

Can anyone comment on why these have been dropped, and what would replace that functionality? One area of specific concern would be the removal of 1.3.8, "Integrate machine into the existing network by downloading and applying policies related to the machine (network settings, policy, printers)"...

Thanks all.


_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to