Jeff B wrote:
> Dimitri,
>
> I didn't mean it to be an insult.  
Oh no, do not take me wrong. I just understand your pain and feel guilty.

> yes it was unstable, very unstable
> for 24 hours. but also a ton of work was done in that time frame.  I'm
> just starting to evaluate IPA and I found it encouraging that bugs got
> fixed quickly.   I'd only suggest rolling pre2 since it seems that
> ipa-server-install is broken for more than just me and my environment.
>
>   

We will try...

> -Jeff
>
> On Thu, Jan 13, 2011 at 12:40 AM, Dmitri Pal <d...@redhat.com> wrote:
>   
>> Jeff B wrote:
>>     
>>> The build right now is the first time I've been able to get
>>> everything(?) working including the UI. So grab it quick!  :D  I was
>>> updating yesterday evening and all day today and ran into all kinds of
>>> issues that came and went with today's checkins.
>>>
>>>
>>>       
>> Sorry. It will get better.
>> We really working hard to make it a first class product. We are not
>> there yet but we are coming there from all sorts of directions at the
>> same time.
>>
>> Thanks,
>> Dmitri
>>     
>>> On Wed, Jan 12, 2011 at 10:02 PM, Dmitri Pal <d...@redhat.com> wrote:
>>>
>>>       
>>>> Geerten Schram wrote:
>>>>
>>>>         
>>>>> Hi All,
>>>>>
>>>>> When running ipa-server-install from ipa-server-2.0.0.pre1-0.fc14.x86_64 
>>>>> I get
>>>>> an error (see list1 and ipserver-install.log). I just don't get it. When 
>>>>> I run
>>>>> the pkisilent command by hand I get
>>>>>
>>>>> "#######################################################################
>>>>> Unrecognized argument: Manager
>>>>> Use -help for help information
>>>>>
>>>>> #######################################################################"
>>>>>
>>>>> The only "Manager" comes from the build in bind_dn, so I gues that's not 
>>>>> the
>>>>> problem. Does someone has a clue?
>>>>>
>>>>> Regards,
>>>>>
>>>>>
>>>>>
>>>>>           
>>>> This is the same issue I was hitting when I was testing beta and the
>>>> workaround with the links to java jars described in the release notes
>>>> fixed this issue.
>>>> The latest devel repository has this fixed. You might try installing
>>>> from there.
>>>> http://jdennis.fedorapeople.org/ipa-devel/
>>>> Make sure you also have updates testing enabled since some other
>>>> packages we depend on have been fixed in the recent weeks.
>>>>
>>>> Just started package install will take a while since many packages
>>>> changed in last couple weeks.
>>>> Will let you know if I see any issues with the today's build.
>>>>
>>>> Thanks
>>>> Dmitri
>>>>
>>>>
>>>>         
>>>>> Geerten Schram
>>>>>
>>>>> ------------------------------------------------------------------------
>>>>>
>>>>> _______________________________________________
>>>>> Freeipa-users mailing list
>>>>> Freeipa-users@redhat.com
>>>>> https://www.redhat.com/mailman/listinfo/freeipa-users
>>>>>
>>>>>           
>>>> --
>>>> Thank you,
>>>> Dmitri Pal
>>>>
>>>> Sr. Engineering Manager IPA project,
>>>> Red Hat Inc.
>>>>
>>>>
>>>> -------------------------------
>>>> Looking to carve out IT costs?
>>>> www.redhat.com/carveoutcosts/
>>>>
>>>> _______________________________________________
>>>> Freeipa-users mailing list
>>>> Freeipa-users@redhat.com
>>>> https://www.redhat.com/mailman/listinfo/freeipa-users
>>>>
>>>>
>>>>         
>> --
>> Thank you,
>> Dmitri Pal
>>
>> Sr. Engineering Manager IPA project,
>> Red Hat Inc.
>>
>>
>> -------------------------------
>> Looking to carve out IT costs?
>> www.redhat.com/carveoutcosts/
>>
>>
>>     


-- 
Thank you,
Dmitri Pal

Sr. Engineering Manager IPA project,
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to