Steven Jones wrote:
Hi,

Yes Ive now figured it out....the KVM software seems to spit the dummy
every day or so and simply stop forwarding / returning dns requests....

I have uninstalled rc1 and installed rc2 but its still dying with the
previous msgs....so it wont survive a reboot, but kinit admin etc works
fine before the reboot....

===========
[root@fed14-64-ipam001 init.d]# /usr/sbin/ipactl start
Starting Directory Service
Starting dirsrv:
     IPA-AC-NZ...                                           [  OK  ]
     PKI-IPA...                                             [  OK  ]
Error retrieving list of services {'matched':
'cn=masters,cn=ipa,cn=etc,dc=ipa,dc=ac,dc=nz', 'desc': 'No such object'}
Is IPA installed?
Failed to read data from Directory Service
Shutting down
Shutting down dirsrv:
     IPA-AC-NZ...                                           [  OK  ]
     PKI-IPA...                                             [  OK  ]
[root@fed14-64-ipam001 init.d]#
============

I think it is a mismatch between what we've stored as the hostname and the hostname of the machine.

Can you look at the output of these commands and see if the hostname is the same between them all?

$ ldapsearch -x -s one -b cn=masters,cn=ipa,cn=etc,dc=ipa,dc=ac,dc=nz dn
$ hostname
$ cat /etc/sysconfig/network (there should be only one HOSTNAME)

thanks

rob


regards




On Tue, 2011-03-01 at 16:10 -0500, Rob Crittenden wrote:
Steven Jones wrote:
Im getting a pycurl error 6....so every few hours the errors change....

I don't know if the pycurl errors are equivalent to the curl errors but
in curl error 6 means couldn’t resolve host.

You might try: yum clean all

I tried the repo myself and was able to install rc2 ok.

rob


regards

Steven



On Tue, 2011-03-01 at 11:55 +0100, Sigbjorn Lie wrote:
Hi,

I updated my IPA test servers last night without a problem. I have only the 
default Fedora 14 repo
+ Fedora 14 updates-testing repo and the Freeipa-devel repo enabled on my IPA 
test servers.


Rgds,
Siggi




On Tue, March 1, 2011 01:32, Steven Jones wrote:
I have tried to download the rpms by hand and the dependencies are all
broken ie python........well stuffed by the looks of it...

regards

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users






_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to