Building the keytab simply fails to populate it correctly....

============
[root@vuwunicoipamt01 etc]# ipa-getkeytab -k /tmp/vuwnicologint2.keytab -p 
host/vuwunicologint2.unix.vuw.ac.nz -s vuwunicoipamt01.unix.vuw.ac.nz -p admin
Keytab successfully retrieved and stored in: /tmp/vuwnicologint2.keytab
[root@vuwunicoipamt01 etc]# klist -kt /tmp/vuwnicologint2.keytab 
Keytab name: WRFILE:/tmp/vuwnicologint2.keytab
KVNO Timestamp         Principal
---- ----------------- --------------------------------------------------------
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   6 05/13/11 15:58:34 ad...@unix.vuw.ac.nz
   6 05/13/11 15:58:34 ad...@unix.vuw.ac.nz
   6 05/13/11 15:58:35 ad...@unix.vuw.ac.nz
   6 05/13/11 15:58:35 ad...@unix.vuw.ac.nz
   7 05/13/11 15:59:20 ad...@unix.vuw.ac.nz
   7 05/13/11 15:59:20 ad...@unix.vuw.ac.nz
   7 05/13/11 15:59:21 ad...@unix.vuw.ac.nz
   7 05/13/11 15:59:21 ad...@unix.vuw.ac.nz
[root@vuwunicoipamt01 etc]# 
===================










________________________________________
From: freeipa-users-boun...@redhat.com [freeipa-users-boun...@redhat.com] on 
behalf of Steven Jones [steven.jo...@vuw.ac.nz]
Sent: Friday, 13 May 2011 3:56 p.m.
To: freeipa-users@redhat.com
Subject: [Freeipa-users] RHEL client to IPA

Still having problems with getting a 5.6 cleint to 6.1beta master server...

[root@vuwunicologint2 x86_64]# rpm -q ipa-client
ipa-client-2.0-11
[root@vuwunicologint2 x86_64]#


[root@vuwunicologint2 x86_64]# ipa-client-install --mkhomedir --server 
vuwunicoipamt01.unix.vuw.ac.nz --domain unix.vuw.ac.nz -p admin
Discovery was successful!
Realm: UNIX.VUW.AC.NZ
DNS Domain: unix.vuw.ac.nz
IPA Server: vuwunicoipamt01.unix.vuw.ac.nz
BaseDN: dc=unix,dc=vuw,dc=ac,dc=nz


Continue to configure the system with these values? [no]: yes
Password for ad...@unix.vuw.ac.nz:
kinit(v5): Password incorrect while getting initial credentials

As far as I recall the password is correct....but it no longer works, but its 
fine to kinit on the master though...

[root@vuwunicologint2 x86_64]# klist -kt /etc/krb5.keytab
Keytab name: FILE:/etc/krb5.keytab
KVNO Timestamp         Principal
---- ----------------- --------------------------------------------------------
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   3 05/13/11 12:01:09 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
   4 05/13/11 14:50:43 ad...@unix.vuw.ac.nz
[root@vuwunicologint2 x86_64]# amn klist
-bash: amn: command not found
[root@vuwunicologint2 x86_64]# man klist
[root@vuwunicologint2 x86_64]# kinit admin
Password for ad...@unix.vuw.ac.nz:
kinit(v5): Password incorrect while getting initial credentials
[root@vuwunicologint2 x86_64]# rpm -q ipa-client
ipa-client-2.0-11
[root@vuwunicologint2 x86_64]#

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to