Steven Jones wrote:
As below, I have that rpm and I have a failure.


Steven Jones

Technical Specialist - Linux RHCE

Victoria University, Wellington, NZ    0064 4 463 6272


rpm -q --changelog will show the history of the package, including the v-r.

So looks like 7.19.7-26 is what you want.


See attached, its what I have, so there must be some other issue?

I seem to be getting bogged down with RH support....seems the gdowngrade wnet 
from x86_64 to i686 but still the same subpatch -26....I think I want -16?

That is very odd. Perhaps try with arch appended:

# yum downgrade curl.x86_64 libcurl*.x86_64 curl.i686 libcurl*.i686



I find it not unusual for RH to break yum......


rpm -e != yum downgrade

According to this you have the version of libcurl that supports ticket forwarding. Are you saying you still get an error when you try enrollment? This has to be installed on each client, not the server.

The insulting comments are not necessary.


Freeipa-users mailing list

Reply via email to