On 09/25/2011 11:49 PM, Sigbjorn Lie wrote:


I have a host that refuses to be modified or deleted. I get the same error from the webui and the cli. I am using F15, FreeIPA 2.1.1 + all updates from the updates repository. I cannot find any error in any log. I have tried to reboot my ipa servers. All services seem to be running and have no issues.

The error message I receive is:

    * Certificate operation cannot be completed: Unable to communicate
      with CMS (Not Found)

I have looked in the Dogtag Certificate Manager, and I can see the certificate. It's still valid, and holds the same serial number as what is displayed using ipa host-show <hostname>.

Any suggestions?

There was more than one host. I notice that the hosts with an issue, is the Fedora 15 joined hosts. These we're joined using the ipa-client-install command. Accessing any of these hosts in the gui yields the same error message.

However I do not receive any error when look at the host entry for my ipa servers, which are also Fedora 15.

Any Red Hat 5 or Red Hat 6 joined hosts does not seem to have a certificate in the dogtag, and the error is not displayed when accessing these in the webui.


Freeipa-users mailing list

Reply via email to