Hi,

Anyone attempting to use the sssd currently available in the Ubuntu package tree (1.5.13), need to also remember to install the packages: "libsasl2-modules-gssapi-mit" and "libsasl2-modules-ldap" for SSSD to work with IPA as a provider.


These packages are not set up as dependencies for the sssd package.

Bug filed with Ubuntu:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/902902


Regards,
Siggi

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to