Good call Stephen. the /etc/httpd/conf.d/ipa-pki-proxy.conf is
missing. I'm not sure how that is missing. Was there a separate step
for the IPA install that took care of the CA? It's been 6 months since
I installed so I don't remember right off.

On Wed, Mar 14, 2012 at 3:30 PM, Stephen Ingram <sbing...@gmail.com> wrote:
> On Wed, Mar 14, 2012 at 12:22 PM, Jimmy <g17ji...@gmail.com> wrote:
>> I set the date back and ran the command and this is what I see in the
>> httpd log. The ca directory does not exist, I verified it as missing.
>> Any idea why this is? Did I miss something in the install of IPA?
>>
>> [Sun Jan 01 00:20:46 2012] [error] ipa: INFO: sslget
>> 'https://XXXXXX:443/ca/agent/ca/displayBySerial'
>> [Sun Jan 01 00:20:46 2012] [error] [client 192.168.201.102] File does
>> not exist: /var/www/html/ca
>> [Sun Jan 01 00:20:46 2012] [error] ipa: INFO: host/XXXX@XXXXXX:
>> cert_request(u'MIIDQzCCAisCAQAwLDEQMA4GA1UEChMHUERILkNTUDEYMBYGA1UEAxMPY3NwLWlkbS5wZGguY3NwMIIBIjAN
>> BgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAr0EHCdyTuteryFZ2bdEl+V4OATR/xk8ELthmvlwT/5qubZKwlCWS6yLawgdyCg9Yw737A7qGe0BPxHv6E+as10NxppEPsn9BOi+TPRIMYNMNNYmO2sce2pvkMkVBqsF7Gn7mF7e5+Bp
>> c7ApnDGP7WLsAjbso8EvLUrqVMTNyiziCSHiNk+/Fi1Om6K5GKzKkqfEDex0RK+kpMswgcaZHhmW3i+y3UxFZsJjOg3R4fJAfC0+My2d1Vx4052+EgWAbSNpSj7zmLGM2+dkmgMo5Li7jjgJe8VsrqOV4L5IgqtGVJ0EOb7EP7gynbV
>> oa74m4XrVwEP8rd/M5RxAnD1JPuwIDAQABoIHRMBoGCSqGSIb3DQEJFDENEwtTZXJ2ZXItQ2VydDCBsgYJKoZIhvcNAQkOMYGkMIGhMA4GA1UdDwEBAAQEAwIE8DB3BgNVHREBAQAEbTBroCwGCisGAQQBgjcUAgOgHgwcbGRhcC9jc
>> 3AtaWRtLnBkaC5jc3BAUERILkNTUKA7BgYrBgEFAgKgMTAvoAkbB1BESC5DU1ChIjAgoAMCAQGhGTAXGwRsZGFwGw9jc3AtaWRtLnBkaC5jc3AwFgYDVR0lAQEABAwwCgYIKwYBBQUHAwEwDQYJKoZIhvcNAQELBQADggEBABD/Hwbg
>> f5NJNUYt0+ntMDHiilMFkSaO6ryQ36/pCH1oR+vI+PCeClHewPo0v99h4Z8W8L7CQtDdNBUMl/JVHH5Lz7cBF8A/jXZQ+naV17EEuXncacM8AvYh5dL2yih+8RpPalEmSgz5rijtbSigfNGrZn0Mh3qOW1kbsz+GDaaT9wLFxvdJyqg
>> dKds2tsp0KzHIMcJuw3cwOfH8zrBRV28XYhMLm0OOhj92uxgax5UPY2VyHP5UOtOnfuduU1ZXa+o8QIXqX7/HyDSCLGwiPJscAsp9cRzjn4KvqzZDOcdGEjXmCGfrmUiMcuzVyTDR2SdAWrHdbRmXeyVxmiBPzdk=',
>> principal=u
>> 'ldap/XXXXXXXX@XXXXXXX', add=True): CertificateOperationError
>
> Are you sure you are not missing some of your config
> files?(/etc/httpd/conf.d/ipa-pki-proxy.conf) There is no
> /var/www/html/ca. Your httpd config should redirect this to the
> certificate server.
>
> Steve

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to