On Tue, Apr 17, 2012 at 11:07 PM, Christoph Kaminski
<christoph.kamin...@biotronik.com> wrote:
> centos 6.2 inside vserver, but I dont know what OS is the host system.
> (leased at heckrath.com)

You can do a cat /proc/version inside your container to see what
version of the kernel they are using. I'm guessing it is pretty old
since that problem was solved some time ago as it caused problems with
the operation of the container. If it is really old, you might want to
see if they can migrate your container to a newer host node with an
updated kernel. I haven't tried this on Redhat or CentOS using OpenVZ
as I switched to KVM to take advantage of SELinux. Fedora 15 worked
great on the 2.6.18-238.9.1.el5.028stab089.1 kernel.

I also looked at your provider's Website and saw that the largest
container they offer is 512MB. I'll be very surprised if you can get
FreeIPA to install inside a container with only 512MB. I had to use
around 2GB just to get it to install. Once complete, then I was able
to lower the memory to around 1GB. For some reason the install
requires an enormous amount of RAM.

Steve

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to