Hi,

Installing the original master should be nothing more than that command.

With some flags though maybe so my command was,


ipa-server-install -a secret123 -p 123Secret -domain=unix.vuw.ac.nz 
-realm=UNIX.VUW.AC.NZ --setup-dns –forwarder=130.195.85.25 
–forwarder=130.195.98.151 --no-reverse –selfsign

So my master DNS zone is a Microsoft AD as vuw.ac.nz with 2 DNS servers hence 
forwarder twice.  The MS AD servers treat unix.vuw.ac.nz as a stub zone 
delegation....they retain the ptr zone hence --no-reverse....so I have to add 
that manually.

check the rpm versions of the server and client.......they should be identical.

"is not an IPA v2 Server"

Just double check you have not made a typo......I put in "vyw" and not "vuw" 
while doing the client install and got that............the other possibility is 
iptables....or a firewall blocking......Ive had that same error and found it 
was the cisco FWSM.....


regards

Steven Jones

Technical Specialist - Linux RHCE

Victoria University, Wellington, NZ

0064 4 463 6272

________________________________
From: freeipa-users-boun...@redhat.com [freeipa-users-boun...@redhat.com] on 
behalf of george he [george_...@yahoo.com]
Sent: Tuesday, 19 June 2012 10:26 a.m.
To: freeipa-users@redhat.com
Subject: [Freeipa-users] ipa installation problem

Hello all,
While waiting for more suggestions on my thread "is not an IPA v2 Server", I 
tried to install ipa server on other machines running fc16 and fc15.
When server is on fc16, I get the same error as when it's on fc17, wget failed: 
No route to host.
when server is on fc15, wget still failed, but the reason was "Connection 
refused".
Seems to me there's something else to do after running ipa-server-install on 
the server.
Any suggestions?
Thanks,
George


_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to