Hello all,

nfs-secure.service is running on the client, but I still get 

mount.nfs4: mount(2): Permission denied
and there's no message in /var/log/.
Any help?
Thanks,
George



>________________________________
> From: george he <george_...@yahoo.com>
>To: Rob Crittenden <rcrit...@redhat.com> 
>Cc: "freeipa-users@redhat.com" <freeipa-users@redhat.com> 
>Sent: Friday, June 29, 2012 1:52 PM
>Subject: Re: [Freeipa-users] rpcgssd
> 
>
>Hello Rob,
>
>
>It is fedora 17.
>I did "systemctl start nfs-secure.service" on the nfs-server. No error message.
>What needs to be started on the nfs-client in order to mount the share (which 
>is on a separate disk, if it matters).
>I tried 
>mount -v -t nfs4 -o sec=krb5 mynfsserver.edu:/data /mnt/nfs/
>on the client, which happens to be the ipa-server, and get 
>
>mount.nfs4: mount(2): Permission denied
>Thanks,
>George
>
>
>
>>________________________________
>> From: Rob Crittenden <rcrit...@redhat.com>
>>To: george he <george_...@yahoo.com> 
>>Cc: "freeipa-users@redhat.com" <freeipa-users@redhat.com> 
>>Sent: Friday, June 29, 2012 1:41 PM
>>Subject: Re: [Freeipa-users] rpcgssd
>> 
>>george he wrote:
>>> Hello all,
>>>
>>> Is there a problem with this document:
>>> https://docs.fedoraproject.org/en-US/Fedora/16/html/FreeIPA_Guide/kerb-nfs.html
>>>
>>> It says
>>> Start the GSS daemon.
>>>
>>> [root@nfs-client-server ~]# service rpcgssd start
>>>
>>> but when I do it, the nfs-client says
>>>
>>> Failed to issue method call: Unit rpcgssd.service failed to load: No such 
>>> file or directory. See system logs and 'systemctl status rpcgssd.service' 
>>> for details.
>>> # systemctl status rpcgssd.service
>>> rpcgssd.service
>>>       Loaded: error (Reason: No such file or directory)
>>>       Active: inactive (dead)
>>
>>You don't say what Fedora release you're using but I'm going to assume 
>>Fedora 17.
>>
>>Try starting
 nfs-secure.service
>>
>>rob
>>
>>
>>
>_______________________________________________
>Freeipa-users mailing list
>Freeipa-users@redhat.com
>https://www.redhat.com/mailman/listinfo/freeipa-users
>
>
_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to