On 07/12/2012 06:19 PM, Stephen Ingram wrote:
> On Thu, Jul 12, 2012 at 3:10 PM, Stephen Ingram <sbing...@gmail.com> wrote:
>> On Thu, Jul 12, 2012 at 2:59 PM, Steven Jones <steven.jo...@vuw.ac.nz> wrote:
>>> Hi,
>>>
>>> I had huge memory issues pre 6.3, now its low and flat....Sounds like you 
>>> have an issue somewhere. My normal cpu use is a few hundred mhz....but when 
>>> "something" goes wrong such as replication failing that climbs...ditto 
>>> memory use....
>> Yes, I saw your conversation with Rich on this list about that. And,
>> yes, 6.2 (2.1.3) was bad for me too. I'm not sure why 2.2.0 is still
>> having issues. It was an upgrade from 2.1.3, but the upgrade seemed to
>> complete without issue. I'm also not even doing replication yet so I'm
>> not sure why memory is so high. Web interface is much slower too so
>> perhaps something else is wrong.
> Oops, I meant Rob, not Rich.

Do you use any things exposed via compat tree?
Do you have a lot of modifications that affect the data that is exposed
via this tree?
I suspect that the leak is somewhere there.

Try turning off the things that you do not use if there are any.


> Steve
>
> _______________________________________________
> Freeipa-users mailing list
> Freeipa-users@redhat.com
> https://www.redhat.com/mailman/listinfo/freeipa-users


-- 
Thank you,
Dmitri Pal

Sr. Engineering Manager IPA project,
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to