On 08/02/2012 02:58 PM, Simo Sorce wrote:
> On Thu, 2012-08-02 at 08:22 -0700, Kline, Sara wrote:
>> Copied from below:
>>  I get the same error if I try to use ipa host-del although again this works 
>> fine for other entries.
>>
>> I have tried everything that the documentation suggested to try and have 
>> searched Google pretty extensively. I am not finding a way to clear this 
>> error, and I am not finding anyone else who has this particular error either.
>> People taking systems down without notifying us happens more frequently than 
>> I care to admit so this could potentially come up in our production 
>> environment. I just want to make sure that there is a way to remove the 
>> entries...by force if necessary. Or if I need to do a manual configuration 
>> to get it to work then I will do that. Just need some guidance on if there 
>> is a tool that will remove the bad entry or if it will just be a manual 
>> setup now.
> Can you see if there is any error in the https error log on the ipa
> server related to this error when running ipa host-del ?
>
> Simo.
>
>
Was this issue ever resolved?
It remind me of another thread that I have read today.
In that thread the issue was that the PKI server DS instance was not
running. That was causing the command to fail to communicate with CS and
and send out and error.

-- 
Thank you,
Dmitri Pal

Sr. Engineering Manager for IdM portfolio
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to