On 09/20/2012 08:10 AM, Ikaro Silva wrote:
Hi Everyone,


I am new to IPA and I am trying to start the IPA service but I get the
following error message:

ipactl start
Starting Directory Service
Failed to read data from Directory Service: Unknown error when
retrieving list of services from LDAP: [Errno 111] Connection refused
Shutting down
What platform?  Did you upgrade from a previous version?
Do you have another master that you could use to reinit this one from?

When I cat the /var/log/dirsrv/slapd-ECG-MIT-EDU/errors I get the
following messages:

[20/Sep/2012:10:08:53 -0400] - 389-Directory/1.2.10.14 B2012.201.358 starting up
[20/Sep/2012:10:08:54 -0400] - Detected Disorderly Shutdown last time
Directory Server was running, recovering database.
[20/Sep/2012:10:08:57 -0400] - Skipping CoS Definition cn=Password
Policy,cn=accounts,dc=ecg,dc=mit,dc=edu--no CoS Templates found, which
should be added before the CoS Definition.
[20/Sep/2012:10:08:58 -0400] NSMMReplicationPlugin - changelog program
- cl5DBData2Entry: invalid data version
[20/Sep/2012:10:08:58 -0400] NSMMReplicationPlugin - changelog program
- cl5Open: failed to open changelog
[20/Sep/2012:10:08:58 -0400] NSMMReplicationPlugin - changelog program
- changelog5_init: failed to start changelog at
/var/lib/dirsrv/slapd-ECG-MIT-EDU/cldb
[20/Sep/2012:10:08:58 -0400] - Failed to start object plugin
Multimaster Replication Plugin
[20/Sep/2012:10:08:59 -0400] NSMMReplicationPlugin - changelog program
- cl5DBData2Entry: invalid data version
[20/Sep/2012:10:08:59 -0400] NSMMReplicationPlugin - changelog program
- cl5Open: failed to open changelog
[20/Sep/2012:10:08:59 -0400] NSMMReplicationPlugin - changelog program
- changelog5_init: failed to start changelog at
/var/lib/dirsrv/slapd-ECG-MIT-EDU/cldb
[20/Sep/2012:10:08:59 -0400] - Failed to start object plugin
Multimaster Replication Plugin
[20/Sep/2012:10:08:59 -0400] - Error: Failed to resolve plugin dependencies
[20/Sep/2012:10:08:59 -0400] - Error: preoperation plugin IPA Version
Replication is not started
[20/Sep/2012:10:08:59 -0400] - Error: object plugin Legacy Replication
Plugin is not started
[20/Sep/2012:10:08:59 -0400] - Error: object plugin Multimaster
Replication Plugin is not started


Has anyone experienced similar problems or have suggestions on how to
fix these errors ?


Thank you,

-Ikaro

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to