adam smith wrote:
First off, I am a new IPA admin, so please bear with me!
I was wondering if something has changed recently...As of this past
Friday, I was able to create Hosts under the Identity tab within the
GUI. However, now it will not accept any IP address that I enter in. The
message received is: "Not a valid IP address" (regardless of what I put
into the field) When I force it without an IP address entered in, it
goes through, but then I am not able to add the IP address into DNS
manually afterwards because of the same error. When I try to add this
host and record manually via the command line on the server, it fails
with "ipa: ERROR: did not receive Kerberos credentials".
Trying through the GUI does not generate any error messages becasue it
doesnt let me submit, it wont let me add the record at all. I have tried
rebooting the server and restarting the service a few different times to
no avail...
Any thoughts or things that I can try?
Heres the info on the ipa package installed:


It sounds like you don't have a ticket when running on the command-line. Do a kinit first.

You might check /var/log/httpd/error_log for additional details. You can enable server-side debugging by creating /etc/ipa/server.conf with the contents:

[global]
debug = True

and restart httpd

Not sure if you can, but it might be helpful to see what IP address you're trying to add.

rob

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to