Hey,

I'm trying to add a client to IPA and I'm getting the following error;

Joining realm failed because of failing XML-RPC request
This error may be caused by incompatible server/client major versions.


Client is running Red Hat 6.1 with the following IPA and Curl packages 
installed;
Ipa-*-2.0.0-23
Curl-7.19.7-26
Libcurl-7.19.7-26

Server is running Red Hat 6.3 with the following IPA and Curl Packages 
installed;
Ipa-*-2.2.0-16
Curl-7.19.7-26
Libcurl-7.19.7-26


>From what I've seen from other people is that the issue is with libcurl 
>blocking GSSAPI requests. Is that still the case?
If so what are my options here to get around this problem? I assume I can 
downgrade my Curl but will that affect anything major?

Thanks,

Matt

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to