I have been debugging for a few days trying to figure out why my 13.04
upgraded machine will not log in to my freeipa server. the only thing i
find odd is since i updated i began getting these in my sssd.log file

(Tue May 14 17:59:08 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_be --domain
onuspride.com --debug-to-files, reason: Permission denied
(Tue May 14 17:59:08 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_be --domain
onuspride.com --debug-to-files, reason: Permission denied
(Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_nss
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:13
(Tue May 14 17:59:10 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_be --domain
onuspride.com --debug-to-files, reason: Permission denied
2013) [sssd] [service_startup_handler] (0x0010): Could not exec
/usr/lib/x86_64-linux-gnu/sssd/sssd_pam --debug-to-files, reason:
Permission denied
Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_nss
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_ssh
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_pac
--debug-to-files, reason: Permission denied
((Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_ssh
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_pam
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:13 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_pac
--debug-to-files, reason: Permission denied
(Tue May 14 17:59:14 2013) [sssd] [service_startup_handler] (0x0010):
Could not exec /usr/lib/x86_64-linux-gnu/sssd/sssd_be --domain
onuspride.com --debug-to-files, reason: Permission denied
(Tue May 14 17:59:14 2013) [sssd] [mt_svc_exit_handler] (0x0010):
Process [onuspride.com], definitely stopped!

i looked at the executables and they are set to 700 with owner of root.
that should be right. when i try to run the same commandline as root they
execute correctly. i assume at least, i don't get any errors or messages.

anyone have an idea what these are? i suspect these errors are the reason i
can't login to the ipa server. this whole configuration worked just fine at
12.04, but everything stopped when i upgraded the machine to 12.04 -> 12.10
-> 13.04



-- 
You want it fast, cheap, or right.  Pick two!!
_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to