On 11/07/2013 12:21 PM, Dean Hunter wrote:
> On Thu, 2013-11-07 at 09:44 +0200, Alexander Bokovoy wrote:
>> On Wed, 06 Nov 2013, Dean Hunter wrote:
>>
>> >After building a new VM and configuring the IPA 3.3.2 client, Gnome
>> >seems to only perform a local log-in until the system is rebooted. SSH
>> >works with IPA, but not Gnome. Is this correct? Is there anything less
>> >disruptive than a reboot that I can do?
>
>> Restart gdm.service?
>> I'm not sure how gdm handles PAM auth.
>
> I have tried:
>
>     ipa-client-install ...
>     systemctl restart gdm.service
>
> but the behavior remains the same. The Gnome log in screen accepts the
> user name, pauses about 25 seconds, then displays the log in screen
> again without any messages or indication of a problem. This is the
> same behavior I see when entering an incorrect local user name before
> configuring IPA.
>
>
>
> _______________________________________________
> Freeipa-users mailing list
> Freeipa-users@redhat.com
> https://www.redhat.com/mailman/listinfo/freeipa-users
Can it be a DIR cache issue and the fact that the directory can't is not
created at proper time?
Do you see any AVCs?

-- 
Thank you,
Dmitri Pal

Sr. Engineering Manager for IdM portfolio
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to