On 02/11/2014 04:22 PM, Mark Gardner wrote:
Before I go installing Samba for File Sharing. I wanted to make sure I was installing the correct version of Samba without conflicting with the Linux server being an IPA client.


Currently installed sambaX packages:

samba-client.x86_64 3.6.9-167.el6_5 @updates samba-common.x86_64 3.6.9-167.el6_5 @updates samba-winbind.x86_64 3.6.9-167.el6_5 @updates samba-winbind-clients.x86_64 3.6.9-167.el6_5 @updates samba4-libs.x86_64 4.0.0-60.el6_5.rc4 @updates

So do I uninstall samba 3.6.9 and install the appropriate samba4 packages or just yum install samba?



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

I do not think things would work nicely in the current state of affairs.
You can try but I suspect there will be conflicts.
We are slowly working on this but it is not ready.
I suggest you try Samba FS on a different system to avoid collisions and complications.

--
Thank you,
Dmitri Pal

Sr. Engineering Manager for IdM portfolio
Red Hat Inc.


-------------------------------
Looking to carve out IT costs?
www.redhat.com/carveoutcosts/



_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to